Cara Install Dua BBM Dalam Satu Android



BBM

Cara Install Dua BBM Dalam Satu Android - BlackBerry Messenger atau disingkat menjadi "BBM". Setelah BBM hadir di android beberapa waktu lalu, BBM kini menjadi lebih populer dan familiar. Karena kepopuleran itulah muncul aplikasi yang bernama BBM3, Apa itu BBM3? BBM3 adalah BBM yang dimodifikasi dan diedit ulang sehingga kita bisa menginstall Dua BBM  Sekaligus. Dalam segi fitur dan tampilan, BBM3 tidak ada bedanya dengan BB,M Official

Sama seperti BBM Official, BBM3 hanya dapat digunakan oleh pengguna Android Ice Cream Sandwich keatas atau Android 4.0+. Berikut link downloadnya:

Download BBM3:

  • Download via [Mediafire] atau via [Zippyshare]
  • Jika ada Adf.ly: Tunggu 5 detik lalu klik LEWATI/SKIP AD disudut kanan atas.

Cara Install:

  1. Pastikan anda menginstall BBM Official terlebih dahulu, Silahkan download di postingan Download BBM Official For Android
  2. Download filenya dari link download diatas (Mediafire/Zippyshare)
  3. Install filenya.
  4. Buka BBM3nya lalu klik "Creat Blackberry ID atau Login Jika sudah punya BB ID" (Satu Blackbbery ID hanya untuk 1 BBM)
  5. Selesai, Kini BBM di android anda ada 2.

sumber : http://21webster.blogspot.com/2013/11/cara-install-dua-bbm-dalam-satu-android.html
Friday, 7 February 2014
Posted by Andhika Sakti

ENetwork Chapter 4 CCNA

1.
6625043811 2865a3ea9c z ENetwork Chapter 4 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What two pieces of information can be determined from the output that is shown? (Choose two.)

The local host is using three client sessions.
The local host is using web sessions to a remote server.
The local host is listening for TCP connections using public addresses.
The local host is using well-known port numbers to identify the source ports.
The local host is performing the three-way handshake with 192.168.1.101:1037.
2. After a web browser makes a request to a web server that is listening to the standard port, what will be the source port number in the TCP header of the response from the server?
13
53
80
1024
1728
3. Which information is found in both the TCP and UDP header information?
sequencing
flow control
acknowledgments
source and destination
4. Which is an important characteristic of UDP?
acknowledgement of data delivery
minimal delays in data delivery
high reliability of data delivery
same order data delivery
5.
6625052447 5e030d7bdd z ENetwork Chapter 4 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Host A is using FTP to download a large file from Server 1. During the download process, Server 1 does not receive an acknowledgment from Host A for several bytes of transferred data. What action will Server 1 take as a result?

create a Layer 1 jam signal
reach a timeout and resend the data that needs to be acknowledged
send a RESET bit to the host
change the window size in the Layer 4 header
6.
6625054245 a892c8b204 z ENetwork Chapter 4 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. In line 7 of this Wireshark capture, what TCP operation is being performed?

session establishment
segment retransmit
data transfer
session disconnect
7.
6625062923 efc487d282 z ENetwork Chapter 4 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. The initial TCP exchange of data between two hosts is shown in the exhibit. Assuming an initial sequence number of 0, what sequence number will be included in Acknowledgment 2 if Segment 6 is lost?

2
3
6
1850
3431
3475
8. Why is flow control used for TCP data transfer?
to synchronize equipment speed for sent data
to synchronize and order sequence numbers so data is sent in complete numerical order
to prevent the receiver from being overwhelmed by incoming data
to synchronize window size on the server
to simplify data transfer to multiple hosts
9. During a TCP communication session, if the packets arrive to the destination out of order, what will happen to the original message?
The packets will not be delivered.
The packets will be retransmitted from the source.
The packets will be delivered and reassembled at the destination.
The packets will be delivered and not reassembled at the destination.
10. With TCP/IP data encapsulation, which range of port numbers identifies all well-known applications?
0 to 255
256 to 1022
0 to 1023
1024 to 2047
49153 to 65535
11. Which transport layer protocol provides low overhead and would be used for applications which do not require reliable data delivery?
TCP
IP
UDP
HTTP
DNS
12. What are two features of the User Datagram Protocol (UDP)? (Choose two.)
flow control
low overhead
connectionless
connection-oriented
sequence and acknowledgements
13. What mechanism is used by TCP to provide flow control as segments travel from source to destination?
sequence numbers
session establishment
window size
acknowledgments
14. What is dynamically selected by the source host when forwarding data?
destination logical address
source physical address
default gateway address
source port
15. Why are port numbers included in the TCP header of a segment?
to indicate the correct router interface that should be used to forward a segment
to identify which switch ports should receive or forward the segment
to determine which Layer 3 protocol should be used to encapsulate the data
to enable a receiving host to forward the data to the appropriate application
to allow the receiving host to assemble the packet in the proper order
16. Which two options represent Layer 4 addressing? (Choose two.)
identifies the destination network
identifies source and destination hosts
identifies the communicating applications
identifies multiple conversations between the hosts
identifies the devices communicating over the local media
17. Which three features allow TCP to reliably and accurately track the transmission of data from source to destination?
encapsulation
flow control
connectionless services
session establishment
numbering and sequencing
best effort delivery
18. Which OSI model layer is responsible for regulating the flow of information from source to destination, reliably and accurately?
application
presentation
session
transport
network
19.
6625065553 052ee498f4 z ENetwork Chapter 4 CCNA 1 4.0 2012 2013 100%
Based on the transport layer header shown in the diagram, which of the following statements describe the established session? (Choose two.)

This is a UDP header.
This contains a Telnet request.
This contains a TFTP data transfer.
The return packet from this remote host will have an Acknowledgement Number of 43693.
This is a TCP header.
20. Which event occurs during the transport layer three-way handshake?
The two applications exchange data.
TCP initializes the sequence numbers for the sessions.
UDP establishes the maximum number of bytes to be sent.
The server acknowledges the bytes of data received from the client.
21.
6625073395 f67fc0acb3 z ENetwork Chapter 4 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Host1 is in the process of setting up a TCP session with Host2. Host1 has sent a SYN message to begin session establishment. What happens next?

Host1 sends a segment with the ACK flag = 0, SYN flag = 0 to Host2.
Host1 sends a segment with the ACK flag = 1, SYN flag = 0 to Host2.
Host1 sends a segment with the ACK flag = 1, SYN flag = 1 to Host2.
Host2 sends a segment with the ACK flag = 0, SYN flag = 1 to Host1.
Host2 sends a segment with the ACK flag = 1, SYN flag = 0 to Host1.
Host2 sends a segment with the ACK flag = 1, SYN flag = 1 to Host1.
Tuesday, 14 January 2014
Posted by Andhika Sakti
Tag :

ENetwork Chapter 3 CCNA

1. What application layer protocol is commonly used to support for file transfers between a client and a server?
HTML
HTTP
FTP
Telnet
2. What are two forms of application layer software? (Choose two.)
applications
dialogs
requests
services
syntax
3. A network administrator is designing a network for a new branch office of twenty-five users. What are the advantages of using a client-server model? (Choose two.)
centralized administration
does not require specialized software
security is easier to enforce
lower cost implementation
provides a single point of failure
4. What is the purpose of resource records in DNS?
temporarily holds resolved entries
used by the server to resolve names
sent by the client to during a query
passes authentication information between the server and client
5. What is the automated service that matches resource names with the required IP address?
HTTP
SSH
FQDN
DNS
Telnet
SMTP
6. What three protocols operate at the Application layer of the OSI model? (Choose three.)
ARP
DNS
PPP
SMTP
POP
ICMP
7. What are three properties of peer-to-peer applications? (Choose three.)
acts as both a client and server within the same communication.
requires centralized account administration.
hybrid mode includes a centralized directory of files.
can be used in client-server networks.
requires a direct physical connection between devices.
centralized authentication is required.
8. Which application layer protocols correctly match a corresponding function? (Choose two.)
DNS dynamically allocates IP addresses to hosts
HTTP transfers data from a web server to a client
POP delivers email from the client to the server email server
SMTP supports file sharing
Telnet provides a virtual connection for remote access
9. Which email components are used to forward mail between servers? (Choose two.)
MDA
IMAP
MTA
POP
SMTP
MUA
10. As compared to SSH, what is the primary disadvantage of telnet?
not widely available
does not support encryption
consumes more network bandwidth
does not support authentication
11. Which statements are correct concerning the role of the MTA in handling email? (Choose three.)
routes email to the MDA on other servers
receives email from the client’s MUA
receives email via the POP3 protocol
passes email to the MDA for final delivery
uses SMTP to route email between servers
delivers email to clients via the POP3 protocol
12. Which two protocols are used to control the transfer of web resources from a web server to a client browser? (Choose two.)
ASP
FTP
HTML
HTTP
HTTPS
IP
13. A small home network has been installed to interconnect three computers together for gaming and file sharing. What two properties represent this network type? (Choose two.)
User accounts are centralized.
Security is difficult to enforce.
Specialized operating system software is required.
File permissions are controlled by a single computer.
A computer that responds to a file sharing request is functioning as a server.
14. Which layer of the OSI model supplies services that allow user to interface with the network?
physical
session
network
presentation
application
transport
15.
6625041183 31363de2f4 z ENetwork Chapter 3 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What is the destination port for the communication that is represented on line 5?

80
1261
15533
3912
65520
16. What are two characteristics of peer-to-peer networks? (Choose two.)
scalable
one way data flow
decentralized resources
centralized user accounts
resource sharing without a dedicated server
17. What application layer protocol describes the services that are used for file sharing in Microsoft networks?
DHCP
DNS
SMB
SMTP
Telnet
18. What are two characteristics of clients in data networks? (Choose two.)
use daemons
initiate data exchanges
are repositories of data
may upload data to servers
listen for requests from servers
19. What is the role of the OSI application layer?
provides segmentation of data
provides encryption and conversion of data
provides the interface between the applications on either end of the network
provides control of all the data flowing between the source and destination devices
20. How does the application layer on a server usually process multiple client request for services?
ceases all connections to the service
denies multiple connections to a single daemon
suspends the current connection to allow the new connection
uses support from lower layer functions to distinguish between connections to the service
Posted by Andhika Sakti
Tag :

ENetwork Chapter 2 CCNA

1. Which statements correctly identify the role of intermediary devices in the network? (Choose three.)
determine pathways for data
initiate data communications
retime and retransmit data signals
originate the flow of data
manage data flows
final termination point for data flow
2. Select the statements that are correct concerning network protocols. (Choose three.)
define the structure of layer specific PDU’s
dictate how to accomplish layer functions
outline the functions necessary for communications between layers
limit the need for hardware compatibility
require layer dependent encapsulations
eliminate standardization among vendors
3. What are two functions of encapsulation? (Choose two.)
tracks delay between end devices
enables consistent network paths for communication
allows modification of the original data before transmission
identifies pieces of data as part of the same communication
ensures that data pieces can be directed to the correct receiving end device
4. What is a primary function of the trailer information added by the data link layer encapsulation?
supports error detection
ensures ordered arrival of data
provides delivery to correct destination
identifies the devices on the local network
assists intermediary devices with processing and path selection
5. Which two layers of the OSI model have the same functions as the TCP/IP model Network Access Layer? (Choose two.)
Network
Transport
Physical
Data Link
Session
6. What is a PDU?
corruption of a frame during transmission
data reassembled at the destination
retransmitted packets due to lost communication
a layer specific encapsulation
7. Which characteristic correctly refers to end devices in a network?
manage data flows
originate data flow
retime and retransmit data signals
determine pathways for data
8.
6625003097 bfc1f0478d z ENetwork Chapter 2 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. “Cell A” at IP address 10.0.0.34 has established an IP session with “IP Phone 1″ at IP address 172.16.1.103. Based upon the graphic, which device type best describes the function of wireless device “Cell A?”

the destination device
an end device
an intermediate device
a media device
9.
6625000495 a7035c34ea z ENetwork Chapter 2 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which three labels correctly identify the network types for the network segments that are shown? (Choose three.)

Network A — WAN
Network B — WAN
Network C — LAN
Network B — MAN
Network C — WAN
Network A – LAN
10. Which three statements best describe a Local Area Network (LAN)? (Choose three.)
A LAN is usually in a single geographical area.
The network is administered by a single organization.
The connection between segments in the LAN is usually through a leased connection.
The security and access control of the network are controlled by a service provider.
A LAN provides network services and access to applications for users within a common organization.
Each end of the network is generally connected to a Telecommunication Service Provider (TSP).
11.
6625013263 191f4bd24c z ENetwork Chapter 2 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which networking term describes the data interleaving process represented in the graphic?

piping
PDU
streaming
multiplexing
encapsulation
12. What is the primary purpose of Layer 4 port assignment?
to identify devices on the local media
to identify the hops between source and destination
to identify to the intermediary devices the best path through the network
to identify the source and destination end devices that are communicating
to identify the processes or services that are communicating within the end devices
13. What device is considered an intermediary device?
file server
IP phone
laptop
printer
switch
14.
6625017279 e1b09ace74 z ENetwork Chapter 2 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which term correctly identifies the device type that is included in the area B?

source
end
transfer
intermediary
15.
6625025169 29739a279c z ENetwork Chapter 2 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What type of network is shown?

WAN
MAN
LAN
WLAN
16. Which layer encapsulates the segment into packets?
physical
data link
network
transport
17. What can be identified by examining the network layer header?
the destination device on the local media
the destination host address
the bits that will be transferred over the media
the source application or process creating the data
18.
6625027449 f6c2bfc3e8 z ENetwork Chapter 2 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which set of devices contains only end devices?

A, C, D
B, E, G, H
C, D, G, H, I, J
D, E, F, H, I, J
E, F, H, I, J
19. During the encapsulation process, what occurs at the data link layer?
No address is added.
The logical address is added.
The physical address is added.
The process port number is added.
20. What is the purpose of the TCP/IP Network Access layer?
path determination and packet switching
data presentation
reliability, flow control, and error detection
network media control
the division of segments into packets
21. What is the proper order of the layers of the OSI model from the highest layer to the lowest layer?
physical, network, application, data link, presentation, session, transport
application, physical, session, transport, network, data link, presentation
application, presentation, physical, session, data link, transport, network
application, presentation, session, transport, network, data link, physical
presentation, data link, session, transport, network, physical, application
Posted by Andhika Sakti
Tag :

ENetwork Final Exam CCNA

1. A network technician has made a UTP cable that is terminated as T568A on one end and T568B on the opposite end. What type of cable has been constructed?
patch
console
crossover
straight-through
2.
6632738467 aae69dbf25 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A technician is working on a network problem that requires verification of the router LAN interface. What address should be pinged from this host to confirm that the router interface is operational?

127.0.0.1
192.168.64.196
192.168.254.1
192.168.254.9
192.168.254.254
3.
6632739989 7722721241 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A network administrator remotely accesses the CLI of RouterB from PC1 using Telnet. Which statement is true about this connection?

The data is automatically encrypted.
A Telnet server process is running on PC1.
The connection is made through a VTY session on the router.
A GET request was sent to RouterB to retrieve data during this session.
4. Which three addresses belong to the category of public IP addresses? (Choose three.)
127.0.0.1
196.1.105.6
132.11.9.99
10.0.0.1
172.16.9.10
46.1.1.97
5. Which range of port numbers are reserved for services that are commonly used by applications that run on servers?
0 to 255
0 to 1023
1024 to 49151
49152 to 65535
6. Which prompt represents the appropriate mode used for the copy running-config startup-config command ?
Switch-6J>
Switch-6J#
Switch-6J(config)#
Switch-6J(config-if)#
Switch-6J(config-line)#
7. Which two factors contribute to the increased throughput when all nodes of a LAN are connected to a switch instead of a hub? (Choose two.)
full-duplex operation
collision-free environment
logical bus media access
broadcast-free environment
point-to-multipoint topology
8. A network administrator is configuring several switches for a network. The switches have similar configurations and only minor differences. The administrator wants to save all commands that are issued on the first switch to a text file for editing. Which transfer option should be selected in HyperTerminal?
Send File…
Receive File…
Capture Text…
Send Text File…
9. An organization has been assigned network ID 10.10.128.0 and subnet mask 255.255.224.0. Which IP address range can be used for this organization?
10.10.128.0 to 10.10.160.255
10.10.128.0 to 10.10.159.255
10.10.128.0 to 10.10.192.255
10.10.128.0 to 10.10.0.159
10.10.128.0 to 10.10.159.0
10. What is described by the network access layer of the TCP/IP model?
rules for packet acknowledgment, error recovery, and sequencing
rules for the handoff from the internet layer to the network access protocols
rules for how source and destination hosts exchange data between programs
rules for determining which processes can be used to route messages through an internetwork
11. A technician is setting up a workgroup for six users and wants to allow users to share files without setting up a server. Which application layer protocol will provide for peer-to-peer file sharing in a workgroup?
DNS
SMB
HTTP
DHCP
12.
6632748803 f31d2e66b7 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which type of network design is shown?

client/server
wide area
dedicated server
peer-to-peer
13.
6632748193 0ab9783901 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A network technician wants to connect host A to the console of a Cisco switch to initialize the configuration. What type of cable is required for this connection?

straight-through cable
crossover cable
rollover cable
serial cable
14. What command can be used to troubleshoot domain name resolution issues?
get
arp -a
tracert
nslookup
15.
6632756429 e275c494a9 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. When host A sends a frame addressed for host D, which hosts will receive the frame?

only host D
only hosts A and D
only hosts B, C, and D
all hosts
16.
6632759569 b5c0c60f5d z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
The tracert 10.1.3.2 command was issued on computer A. Computer A can ping other addresses on the local subnet. Computer A sent the first ICMP packet toward computer B with a TTL value of 1. A protocol analyzer that was running on computer B showed that the packet never reached its destination. Why did the packet not reach the destination?

There is a TCP/IP problem on computer A.
There is a routing loop between R1 and R2.
R1 does not have a route for the destination network.
The TTL for the packet was decreased to zero by R1.
17. A user enters http://www.cisco.com/web1.htm in the address line of a browser. Which statement is true about this transaction?
The “http” portion indicates the protocol that is being used.
The “web1.htm” portion is the specific service name.
The retrieved web page will be displayed in URL code.
The “www.cisco.com” is the name of the web page file that is called.
18. When must a router serial interface be configured with the clock rate command?
when the interface is functioning as a DTE device
when the interface timers have been cleared
when the connected DTE device is shut down
when the interface is functioning as a DCE device
19. Which option shows the PDU that contains the Layer 3 source and destination addressing for a packet?
6598223307 de35694cba z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598224175 c158aef27f z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598224081 429e1d5af6 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598225141 11ff9d00b0 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Option 3
20. Which communication tool allows real-time collaboration?
wiki
e-mail
weblog
instant messaging
21.
6632769263 6b402f534f z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Host A attempts to establish a TCP/IP session with host C. During this attempt, a frame was captured with the source MAC address 0050.7320.D632 and the destination MAC address 0030.8517.44C4. The packet inside the captured frame has an IP source address 192.168.7.5, and the destination IP address is 192.168.219.24. At which point in the network was this packet captured?

leaving host A
leaving ATL
leaving Dallas
leaving NYC
22.
6632770745 9180f7f55b z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which application layer service was used to determine the IP address assigned to the URL?

DNS
HTTP
ICMP
IP
23. Which router component will have contents erased when the command erase startup-config is issued?
flash
RAM
ROM
NVRAM
24. Which prompt is associated with the privileged exec mode?
R1>
R1#
R1(config)#
R1(config-router)#
25. Which scenario describes a typical peer-to-peer network environment?
An employee downloads a file that is stored on a departmental file server.
An employee edits and reviews web pages on a web server that is located in the server farm.
A teleworker logs into a core router of the corporate network and makes a configuration change.
A user on one office PC sends output to a printer that is attached to the USB port of another PC in an adjacent office.
26. To enhance security in a network, the network administrator uses these commands:
Router(config)# line console 0
Router(config-line)# password j1mdi2
Router(config-line)# login
What two conclusions are evident from these commands? (Choose two.)
Users who attempt to connect to the console port of the router must enter a password.
The entries permit access through the console by the use of j1mdi2 as the password.
The entries eliminate the need for authentication.
Access through the console will be denied because the console configuration is incomplete.
The entries prevent passwords from being displayed as plain text.
27.
6632779629 41effc7dd6 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which option correctly identifies the network address, range of host addresses, and the broadcast address for the network that contains host A?

172.16.0.0–172.16.0.1-172.16.47.254–172.16.47.255
172.16.16.0–172.16.0.1-172.16.47.254–172.16.47.255
172.16.32.0–172.16.32.1-172.16.47.254–172.16.47.255
172.16.32.0 –172.16.32.1-172.16.63.254–172.16.63.255
28.
6632781749 e6fd40e861 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Host A is able to access resources on the local LAN but is unable to access any resources on the Internet. What is the likely cause of this problem?

The host subnet mask in incorrect.
The network uses private addresses.
The host address is a network address.
The default gateway is on a different subnet from the host.
29. A routing issue has occurred in your internetwork. Which of the following type of devices should be examined to isolate this error?
access point
host
hub
router
switch
30.
6632788663 26b3f194da z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. For connecting two routers with an Ethernet crossover cable, which interface should be used?

A
B
C
D
31. Which option represents a point-to-point logical topology diagram?
6632793833 5ac55f79e6 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6632804699 ae530bb044 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6632806495 a917649527 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6632814017 3f4d96ae08 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Option 4
32. Which OSI layer manages data segments?
application layer
presentation layer
session layer
transport layer
33. Which two types of media can provide bandwidth up to 1 Gb/s? (Choose two.)
10 BASE-T
100 BASE-T
100 BASE-FX
1000 BASE-TX
1000 BASE-SX
34.
6632814017 3f4d96ae08 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. An employee wants to access the organization intranet from home. Which intermediary device should be used to connect the organization intranet to the Internet to enable this access?

hub
switch
router
wireless access point
35. How many host addresses may be assigned when using the 128.107.0.0 network address with a subnet mask of 255.255.248.0?
30
256
2046
2048
4094
4096
36.
6632821607 5082345875 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What function does router RT_A need to provide to allow Internet access for hosts in this network?

address translation
DHCP services
ftpd
web server
37. Which application belongs to the category of the client/server model?
using Telnet to access a router
exchanging information via instant messaging
printing a document to a locally connected printer
scanning a document with a directly connected scanner
38.
6632823451 c17fb2d94d z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which two layers of the OSI model describe the same functions as the transport and internet layers of the TCP/IP model? (Choose two.)

application layer
presentation layer
session layer
transport layer
network layer
data link layer
physical layer
39. Which application layer protocol allows administrators to log into a server from remote locations and control a server as though logged in locally?
DNS
FTP
DHCP
SMTP
Telnet
40. A technician is asked to secure the privileged EXEC mode of a switch by requiring a password. Which type of password would require this login and be considered the most secure?
console
enable
enable secret
VTY
41.
6632831159 434622b34b z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What two facts can be determined from the session information that is displayed? (Choose two.)

The protocol is a connection-oriented protocol.
This exchange is part of the three-way handshake.
The SYN flag is representing the initial establishment of a session.
The destination port indicates that an FTP session has been initiated.
The source port does not support communication with the destination port that is listed.
42.
6632833099 89ed1f55e4 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. RouterB is configured properly. The Ethernet interface Fa0/0 of RouterA is configured with the use of the commands that are shown. However, a ping from the Fa0/0 interface of RouterA to the Fa0/0 interface of RouterB is unsuccessful. What action should be taken on RouterA to solve this problem?

Use the description command on the FastEthernet interface Fa0/0.
Configure the clock rate of the FastEthernet interface Fa0/0.
Use the no shutdown command on the FastEthernet interface Fa0/0.
Reboot the router.
43.
6632834657 0e21c33e19 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Communication for hosts X and Y is restricted to the local network. What is the reason for this?

Host X is assigned a network address.
Host Y is assigned a multicast address.
Host X and host Y belong to different networks.
The gateway addresses are broadcast addresses.
44. Which topology divides the collision domain and provides full media bandwidth to the hosts in the network?
HUB1-HUB2
SW1-HUB1
SW1-SW2
HUB1-HUB2-HUB3
45.
6632846499 6bae6978fc z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. The ping 127.0.0.1 command is issued on the local host. What do the ping results indicate?

The local host can send packets on the local network.
The TCP/IP stack on the local host operates properly.
The local host has full connectivity to the default gateway.
The local host has full connectivity to the remote network.
46. A technician makes several changes to the running configuration on a router, but the desired results are not achieved. The technician issues the reload command. What action will be taken by the router?
All changes will be lost and the router will restart immediately.
Changes will be saved automatically and the router will restart.
The user will be prompted to save changes before the router restarts.
The router will detect changes to the running configuration and will reload using the configuration stored in RAM.
47. What is the effect of the command copy running-config tftp?
copies the configuration from a remote machine into RAM
copies the configuration from a remote machine into NVRAM
copies the configuration currently in RAM to a remote machine
copies the configuration currently in NVRAM to a remote machine
48.
6632848047 5bd3cd0bc7 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Host1 is in the process of setting up a TCP session with Host2. Host1 has sent a SYN message to begin session establishment. What happens next?

Host1 sends a segment with the ACK flag = 0, SYN flag = 0 to Host2.
Host1 sends a segment with the ACK flag = 1, SYN flag = 0 to Host2.
Host1 sends a segment with the ACK flag = 1, SYN flag = 1 to Host2.
Host2 sends a segment with the ACK flag = 0, SYN flag = 1 to Host1.
Host2 sends a segment with the ACK flag = 1, SYN flag = 0 to Host1.
Host2 sends a segment with the ACK flag = 1, SYN flag = 1 to Host1.
49.
6632857647 ba85749cd6 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A network technician is trying to determine the correct IP address configuration for Host A. What is a valid configuration for Host A?

IP address: 192.168.100.19; Subnet Mask: 255.255.255.248; Default Gateway: 192.16.1.2
IP address: 192.168.100.20; Subnet Mask: 255.255.255.240; Default Gateway: 192.168.100.17
IP address: 192.168.100.21; Subnet Mask: 255.255.255.248; Default Gateway: 192.168.100.18
IP address: 192.168.100.22; Subnet Mask: 255.255.255.240; Default Gateway: 10.1.1.5
IP address: 192.168.100.30; Subnet Mask: 255.255.255.240; Default Gateway: 192.168.1.1
IP address: 192.168.100.31; Subnet Mask: 255.255.255.240; Default Gateway: 192.168.100.18
50. Which physical component is used to access and perform the initial configuration on a new unconfigured router?
6598223957 51aa324f12 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598223365 126b8acba3 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598223013 9ffc3aa311 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598222489 ca6fb449fb z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
6598224125 235ff8d194 z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Option 2
51. What can the user do from the command prompt, Router(config-line)# ?
Configure one of the network interfaces.
Configure one of the physical or virtual lines.
Verify the running configuration on the device.
Configure the parameters for one of the routing protocols.
52.
6632860843 4af777fb4e z ENetwork Final Exam CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Host A is unable to reach host B on the remote network. A technician attempted to ping the local gateway and the ping was successful. To verify the host configuration, the technician issued the ipconfig command. What is the likely cause of the problem?

The local NIC is incorrectly configured.
The subnet mask on host A is incorrectly configured.
The IP address on host A is incorrectly configured.
The default gateway on host A is incorrectly configured.

53. Which three commands will change the current configuration mode of a router? (Choose three.)
router rip
line vty 0 4
password class
hostname RouterA
enable secret class
interface fastethernet 0/1
54. What type of IP address should be assigned to a web server?
static
dynamic
multicast
broadcast
Posted by Andhika Sakti
Tag :

ENetwork Skill Exam CCNA

6624988307 2e33e50d6a z ENetwork Skill Exam CCNA 1 4.0 2012 2013 100%
Download enetwork-skill-exam-ccna-1.pkt file Note: s2/0 change to s0/0/0
Network Diagram, IP address = 122.22.0.0/22
A given network as in the diagram above, you need to perform the following tasks:
Section 1: Using VLSM to create the IP address plan
  • LAN1: 310 host addresses
  • LAN2: 200 host addresses
  • LAN3: 60 host addresses
  • LAN4: 40 host addresses
  • Loopback1: 30 host addresses
  • Loopback2: 10 host addresses
  • Wan link: 2 host addresses
Network Address Mask Des Mask
LAN1 122.22.0.0 /23 255.255.254.0
LAN2 122.22.2.0 /24 255.255.255.0
LAN3 122.22.3.0 /26 255.255.255.192
LAN4 122.22.3.64 /26 255.255.255.192
Loopback1 122.22.3.128 /27 255.255.255.224
Loopback2 122.22.3.160 /28 255.255.255.240
Wan link 122.22.3.176 /30 255.255.255.252
Section 2: assign IP addresses, subnet masks and default gateways to the networking devices.
In each network, assign ip address follow this order
Address for interfaces of networking device (router’s interface) +1
Note: Address for interfaces of networking device with WAN link: router1 +1; router2 +2
  • Address for servers WEB, DHCP: +2
  • Address for servers MAIL, DNS: +3
  • Address for servers FTP, TFTP: +4
  • Address for PC clients
  • PC4: +4
  • PC5: +5
  • PC6: +6
Ex: In the subnetwork: 192.168.1.128/25 (there are WEB, MAIL, TFTP, PC6)
  • Router’s interface: 192.168.1.129
  • WEB server: 192.168.1.130
  • MAIL server: 192.168.1.131
  • TFTP server: 192.168.1.132
  • PC6 client: 192.168.1.134
PC/Server IP address Subnet mask Default gateway DNS Server
LAN1
Web www.cisco.com 122.22.0.2 255.255.254.0 122.22.0.1 122.22.0.3
DNS 122.22.0.3 255.255.254.0 122.22.0.1 122.22.0.3
TFTP 122.22.0.4 255.255.254.0 122.22.0.1 122.22.0.3
LAN2
DHCP  122.22.2.2 255.255.255.0 122.22.2.1 122.22.0.3
PC0 DHCP
PC1
PC2
PC3
LAN3
PC4 122.22.3.4 255.255.255.192 122.22.3.1 122.22.0.3
PC5 122.22.3.5 255.255.255.192 122.22.3.1 122.22.0.3
PC6 122.22.3.6 255.255.255.192 122.22.3.1 122.22.0.3
LAN4
Web www.test.com 122.22.3.66 255.255.255.192 122.22.3.65 122.22.0.3
Mail bkacad.com 122.22.3.67 255.255.255.192 122.22.3.65 122.22.0.3
ftp.test.com 122.22.3.68 255.255.255.192 122.22.3.65 122.22.0.3
Router1
fa0/0 122.22.0.1 255.255.254.0

fa1/0 122.22.2.1 255.255.255.0

loopback1 122.22.3.129 255.255.255.224

s2/0 122.22.3.177 255.255.255.252

Router2
fa0/0 122.22.3.1 255.255.255.192

fa1/0 122.22.3.65 255.255.255.192

loopback2 122.22.3.161 255.255.255.240

s2/0 122.22.3.178 255.255.255.252

Section 3: Using Packet Tracer to perform the tasks
Note: You need accuracy, distinguish capital letters and lowercase letters (for ex: bannermotd of router 1: router1, not Router1)
Basic router/switch configurations:
Hostnames: Assign the Routers names R1, R2.
Passwords & Banner Message: (Routers only).
  • Console and VTY lines and password, password=’class’.
  • Set the privileged mode password: enable password=’class’, enable secret password=’cisco’.
  • Banner contains the name of device: router1, router2. (type ‘#router1#’)
Routers interfaces:
  • Assign IP addresses and subnet masks
  • Use the clock rate 64000
  • Create descriptions, Interface description:
R1-f0/0 connect to lan1
R1-f1/0 connect to lan2
R2-f0/0 connect to lan3
R2-f1/0 connect to lan4
R1-loopback1 loopback1
R2-loopback2 loopback2
R1-s2/0 connect to r2
R2-s2/0 connect to r1
Static default route:
  • R1: (config)# ip route 0.0.0.0 0.0.0.0 s2/0
  • R2: (config)# ip route 0.0.0.0 0.0.0.0 s2/0
Backup configuration: Backup Router1/Router2 configuration on TFTP Server (server file name: R1-confg, R2-confg)
Router1 Router2
hostname
(config)#hostname R1 (config)#hostname R2
console password
(config)#line console 0
(config-line)#password class
(config-line)#login
(config-line)#exit
VTY password
(config)#line vty 0 4
(config-line)#password class
(config-line)#login
(config-line)#exit
privileged mode password
(config)#enable password class
(config)#enable secret cisco
bannermotd
(config)#banner motd #router1# (config)#banner motd #router2#
fa0/0 interface
(config)#interface fastEthernet 0/0
(config-if)#ip address 122.22.0.1 255.255.254.0
(config-if)#description connect to lan1
(config-if)#no shutdown
(config-if)#exit
(config)#interface fastEthernet 0/0
(config-if)#ip address 122.22.3.1 255.255.255.192
(config-if)#description connect to lan3
(config-if)#no shutdown
(config-if)#exit
fa1/0 interface
(config)#interface fastEthernet 1/0
(config-if)#ip address 122.22.2.1 255.255.255.0
(config-if)#description connect to lan2
(config-if)#no shutdown
(config-if)#exit
(config)#interface fastEthernet 1/0
(config-if)#ip address 122.22.3.65 255.255.255.192
(config-if)#description connect to lan4
(config-if)#no shutdown
(config-if)#exit
loopback interface
(config)#interface loopback 1
(config-if)#ip address 122.22.3.129 255.255.255.224
(config-if)#description loopback1
(config-if)#exit
(config)#interface loopback 2
(config-if)#ip address 122.22.3.161 255.255.255.240
(config-if)#description loopback2
(config-if)#exit
serial interface
(config)#interface serial 2/0
(config-if)#ip address 122.22.3.177 255.255.255.252
(config-if)#clock rate 64000
(config-if)#description connect to r2
(config-if)#no shutdown
(config-if)#exit
(config)#interface serial 2/0
(config-if)#ip address 122.22.3.178 255.255.255.252
(config-if)#description connect to r1
(config-if)#no shutdown
(config-if)#exit
default route
(config)# ip route 0.0.0.0 0.0.0.0 s2/0
backup configuration
(config)#copy running-config tftp
Address or name of remote host []? 122.22.0.4
Configuring the Servers and PCs
Assign an IP address and Subnet mask, Default gateway
Active suitable services
Configuring the DNS server:
Name Type Address
bkacad.com A Record 122.22.3.67
ftp.test.com A Record 122.22.3.68
www.cisco.com A Record 122.22.0.2
www.test.com  A Record 122.22.3.66
Configuring the DHCP server:
  • Default Gateway: 122.22.2.1
  • DNS Server: 122.22.0.3
  • Start IP Address: 122.22.2.10
  • Subnet Mask: 255.255.255.0
  • Maximum number of users: 20
  • TFTP Server: 122.22.0.4
Configuring the MAIL server
  • Domain name: bkacad.com
  • Add users and passwords (user/pass):
    • pc1/cisco
    • pc4/cisco
Configuring the Mail client:
PC Email address Incoming and Outgoing mail server user pass
PC1 pc1@bkacad.com bkacad.com pc1 cisco
PC4 pc4@bkacad.com bkacad.com pc4 cisco
Send mail from pc1 to pc4 and check the result
Configuring the PC client:
  • PC0, PC1, PC2, PC3: Assign IP address, subnet mask, default gateway and DNS server address by DHCP server
  • PC4, PC5, PC6: Manual assign IP address, subnet mask, default gateway and DNS
Connectivity tests:
  • Ping from pc2 to pc5 to test whether the network operates successfully.
  • Ping from pc1 to ftp.test.com to check the connection to the ftp server.
  • Ping from pc1 to TFTP server to check the connection to the TFTP server.
  • Ping from pc1 to DNS to check whether the connection to the DNS server.
  • Ping from pc1 to Web: www.cisco.com to check the connection to the Web server.
  • Ping from pc1 to Web: www.test.com to check the connection to the Web server.
  • Ping from pc1 to Mail: bkacad.com to check the connection to the Mail server.
Create a .pkt file: After finishing the configuration tasks, students have to save it to your_name.pkt file (example:NguyenVanA.pkt) and copy to the suitable folder
Storage the file on the server
Posted by Andhika Sakti
Tag :

ENetwork Chapter 11 CCNA

1.
6632464157 8cc061a1b6 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What command will place the router into the correct mode to configure an appropriate interface to connect to a LAN?

UBAMA# configure terminal
UBAMA(config)# line vty 0 4
UBAMA(config)# line console 0
UBAMA(config)# interface Serial 0/0/0
UBAMA(config)# interface FastEthernet 0/1
2. In a Cisco router, when do changes made to the running-configuration take effect?
after a system restart
as the commands are entered
when logging off the system
when the configuration is saved to the startup-configuration
3.
6632466461 5db3c2db63 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A technician applies the configuration in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?

enable password class
line console 0
password ccna
enable secret cisco
enable password class
line console 0
password ccna
enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password class
line console 0
password ccna
enable secret cisco
enable password 7 14141E0A1F17
line console 0
password 7 020507550A
enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password 7 14141E0A1F17
line console 0
password 7 020507550A

4. When network services fail, which port is most often used to access a router for management purposes?
AUX
Ethernet
Console
Telnet
SSH
5.
6632468331 198ff8037e z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A network administrator on HostA has problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?

RouterB(config)# enable secret class
RouterB(config)# line vty 0 4
RouterB(config-if)# login
RouterB(config)# enable secret class
RouterB(config)# line vty 0 2
RouterB(config-vty)# password cisco
RouterB(config-vty)# login
RouterB(config)# enable secret class
RouterB(config)# line vty 0
RouterB(config-line)# password cisco
RouterB(config-line)# login

RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-line)# password cisco
RouterB(config-line)# login
RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-vty)# password cisco
RouterB(config-vty)# login
6. Users in the network are experiencing slow response time when doing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?
show running-config
show startup-config
show interfaces
show ip route
show version
show memory
7.
6632470191 678eac268f z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)

line configuration mode
user executive mode
global configuration mode
privileged executive mode
interface configuration mode
enable mode
8. What command is used to change the default router name to Fontana?
Router# name Fontana
Router# hostname Fontana
Router(config)# name Fontana
Router(config)# hostname Fontana
9.
6632480423 c648143b39 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
Sydney(config-if)# no shutdown

Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2
10.
6632482595 99f36c47f0 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. The output is shown for the show ip route command executed on Router A. What does the IP address 192.168.2.2 represent?

Gateway for the 192.168.1.0 network
Gateway for the 192.168.3.0 network
IP assigned to the serial port on Router A
IP assigned to the serial port on Router B
11.
6632484983 5df77fd918 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What additional command is required to allow remote access to this switch?

NA-SW1(config-if)# no shutdown
NA-SW1(config)# enable password password
NA-SW1(config)# ip default-gateway address
NA-SW1(config-if)# description description
12. Immediately after a router completes its boot sequence, the network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)
show flash
show NVRAM
show startup-config
show running-config

show version
13. Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)
hot keys
context-check
context-sensitive
structured check
command override
command syntax check
14.
6632487171 52151efbe7 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A student is responsible for the IP addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)

The host A is turned off.
The Fa0/0 interface on Dallas is shutdown.
The LAN cable is disconnected from host B.
The S0/0/1 IP address of Dallas is improperly configured.
The Fa0/0 interface on Dallas is in a different subnet than host B.
The clock rate is missing on the serial link between Dallas and NYC.
15. Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?
Ctrl-C
Ctrl-P
Ctrl-R
Ctrl-Shift-6
Ctrl-Z
16.
6632489655 4fbb947029 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed the response time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?

Ping router B S0/1 connection from router C.
Trace the connection between router B to router C S0/1.
Issue a show ip route command in router B to verify routing is enabled.
Issue a show interfaces command on router C.
17. In a Cisco device, where is the IOS file stored prior to system startup?
RAM
ROM
Flash
NVRAM
18. On a Cisco router, which interface would be used to make the initial configuration?
FE 0/1
Console
AUX
SERIAL0
19. A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?
Telnet
Console
AUX
SSH
Posted by Andhika Sakti
Tag :

Popular Post

Powered by Blogger.

- Copyright © SEMUU -Metrominimalist- Powered by Blogger - Designed by Johanes Djogan -